Решено ошибка в плагине [SVG] Forum logo 2.0.2.1

Статус
В этой теме нельзя размещать новые ответы.
Регист
26 Фев 2017
Сообщения
41
Симпатии
1
#1
Доброго дня.

Установил плагин [SVG]Forum logo 2.0.2.1
И теперь появилась в ПУ вот такая ошибка.


Вот плагин:


Плагин скачивал не тут.
Подскажите, кто ни будь сталкивался с такой проблемой?
Как исправить?
 

MRX

Администратор
Регист
6 Апр 2016
Сообщения
1.284
Симпатии
938
#2
В файл addon.json правки вносили?
 
Регист
26 Фев 2017
Сообщения
41
Симпатии
1
#3
MRX, нет, я коды стараюсь не трогать.

Вот что в данном файле
src/addons/SVG/ForumLogo/addon.json
Код:
{
    "legacy_addon_id": "",
    "title": "[SVG]Forum logo",
    "description": "Forum logo text or image",
    "version_id": 2000271,
    "version_string": "2.0.2.1",
    "dev": "HayLock.ru",
    "dev_url": "https://haylock.ru/",
    "faq_url": "",
    "support_url": "",
    "extra_urls": [],
    "require": [],
    "icon": "resource_skaiman.png"
}
 

MRX

Администратор
Регист
6 Апр 2016
Сообщения
1.284
Симпатии
938
#4
Скорей всего на ссылку ругается. Это не критично но если мозолит глаза то обратитесь к разработчику плагина, пусть перепакует этот js
 
Регист
26 Фев 2017
Сообщения
41
Симпатии
1
#5
MRX, Вот код выделен красным почему то.

code.png

Код:
.p-header-content {
    justify-content: flex-start;
    .p-header-logo {
        margin-right: 10px;
        .svg-forum-logo {
            .xf-svg_forumLogo();
        }
    }
    .svg-forum-slogan {
        .xf-svg_forumSlogan();
    }
}

.p-nav-smallLogo {
    a {
        color: @xf-svg_forumLogo--color;
        text-decoration: none;
        white-space: nowrap;
    }  
}

<xf:if is="property('svg_header_disable')">
    .p-header-inner {
        display: none;
    }
    .p-nav-smallLogo {
        display: block;
        margin: 0 0 0 10px;
    }
</xf:if>
Ну если на работу не по влияет. То пусть висит.
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу