Решено Не могу установить XenForo

Статус
В этой теме нельзя размещать новые ответы.
Регист
26 Фев 2017
Сообщения
36
Симпатии
1
#1
Коллеги, добрый день.
В первые устанавливаю форум.
Пытаюсь установить форум на хостинг.
И тут какая та ошибка постоянно выскакивает.

1534693092203.png
 
Регист
26 Фев 2017
Сообщения
36
Симпатии
1
#3
Подскажите почему не могу установить плагины?

1534695954569.png
 

MRX

Администратор
Регист
6 Апр 2016
Сообщения
1.112
Симпатии
753
#4
IonCube включен на хостинге?
 

MRX

Администратор
Регист
6 Апр 2016
Сообщения
1.112
Симпатии
753
#5
Так форум установили уже или нет? Зачем тупо темы плодите?
 
Регист
26 Фев 2017
Сообщения
36
Симпатии
1
#6
MRX, форум 2.0 установился. А новее не устанавливается.
IonCube включен
 
Регист
26 Фев 2017
Сообщения
36
Симпатии
1
#7
MRX, подскажите, как установить плагины?
XML файл куда закидывать что бы смог выполнить установку?
В пк кнопки ипорт нету
 

MRX

Администратор
Регист
6 Апр 2016
Сообщения
1.112
Симпатии
753
#8
XML файл куда закидывать что бы смог выполнить установку?
Никуда. При установке плагинов для XenForo 2.x.x XML достаточно просто закинуть папки с файлами (обычно это js и src) на хостинг и произвести установку из админки. Если вы скачали где-то плагин и в архиве лежит xml то возможно это для версии 1.5.х
 
Регист
26 Фев 2017
Сообщения
36
Симпатии
1
#9
Все же установил новую версию 2.0.9. Взял вашу сборку и взял стороннюю сборку и выдернул со сторонней сборки два файла App.php и XF.php и установка прошла успешно. Спасибо за помощь. Можно закрыть.
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу